[WINE] Cant find directory /windows/Fonts

Andriy Palamarchuk apa3a at yahoo.com
Sun Mar 24 21:06:44 CST 2002

Chi Hue wrote:
>   Hello, you might remember me from the previous problem with X :)
> I found out what I did wrong, I had installed from a CVS, but not usign
> the install script, which helped out alot with the config file.

Ok, I guessed correctly :-)

> this time however, when I ran zmud.exe , it complained that

zmud.exe - what kind of program is this? Does it have any free available 
version (e.g. demo or trial version)?

> the directory, /windows/Fonts . diddnt exist (which it doesnt), So I
> created the directory, to see what it would do, and then it just hangs.
> I assume it is trying to load up a font which either X doesnt support,
> or most apps dont use...anyone know a fix for this? I looked at the
> winehq help, but it didnt have anything relating to my problem (and I
> even tried some of the fixes for other problems,, with no go)

Did you look at http://www.winehq.com/trouble?
Can you run any other Windows applications with your Wine?

To be sure that your problem won't be lost you can create an entry in 
the Wine project bugs tracking system: http://bugs.codeweavers.com/.

Andriy Palamarchuk

More information about the wine-users mailing list