Oliver Sampson olsam at
Fri Mar 29 12:56:08 CST 2002

So, I had a look around and my sane libraries seem like they are where
they should be /usr/lib/sane, so now I'm really stumped as to why the
wine build can't find the sane libraries.  I've updated to the most
recent CVS, but still no luck.

Has no one experienced this?


On Mon, 25 Mar 2002 16:27:43 +0100, Oliver Sampson
<olsam at> wrote:

>I've been regularly using the CVS tree for updating wine for a few
>months now, and with only a few problems caused by my relative Linux
>OS newbieness, I must say that it's been a dandy experience.
>So, I've tried again today, and I get the following error, with having
>changed nothing in my method (but maybe my system?) since my last
>make[2]: Entering directory `/home/olsam/software/wine/dlls/twain'
>gcc -shared  -Wl,-Bsymbolic twain_32.spec.o  capability.o ds_audio.o
>ds_ctrl.o ds_image.o dsm_ctrl.o twain32_main.o      -o
>-L../../dlls  -L../../library -lwine -lsane -lnsl -lm  -ljpeg -lm
>/usr/bin/ld: cannot find -lsane±
>Any ideas? 
>Many thanks,
>Oliver Sampson                  
>olsam at
>wine-users mailing list
>wine-users at

Oliver Sampson                  
olsam at

More information about the wine-users mailing list