[WINE] Cant find directory /windows/Fonts

Chi Hue mystikarc at softhome.net
Sun Mar 31 02:57:27 CST 2002

> Chi Hue wrote:
> > when I ran zmud.exe , it complained that
> > the directory, /windows/Fonts . diddnt exist (which it doesnt), So I
> > created the directory, to see what it would do, and then it just hangs.
> > I assume it is trying to load up a font which either X doesnt support,
> > or most apps dont use...anyone know a fix for this? I looked at the
> > winehq help, but it didnt have anything relating to my problem (and I
> > even tried some of the fixes for other problems,, with no go)
> > Chi, I downloaded zmud 6.26. It installed without any problems.
> > When I start the app it asks for ADO and MDAC components.
> > I tried to install MDAC from MS web site, but it required IE.
> > Did you reach this point or your version did not request these
> components?
> I didnt even reach that point, during the installation, about 15% or so, it
> said it couldnt

find the "windows/fonts" directory (which I dont have btw, whats in yours if
you have it?)
and I installed 6.26 as well, so Im wondering what the problem is, most
likely missing something
for the windows core?

> _______________________________________________
> wine-users mailing list
> wine-users at winehq.com
> http://www.winehq.com/mailman/listinfo/wine-users

More information about the wine-users mailing list