can wine install a windows program

Alan Bort 333101 at
Wed Apr 23 21:19:18 CDT 2003

this seems to be a common problem... I can't install ANYTHING at all...
all I can do is run windows installed apis by mounting it's partition...
though... HL installed very well with wine... And quake has a point
release for linux so it's not necesary to use wine...

El mié, 23 de 04 de 2003 a las 22:41, ovrundr escribió:
> Hi everyone,
> I'm new to wine and trying to get the install to work.
> I'm running Mandrake 9.0 with the default install of wine.
> I had to get a winedefault.reg from the web, since I could not
> find one on my system anywhere. I've check the directory
> structure per the install docs on the wine web site.
> Simple prgrams seems to work (winmine, solitaire, notepad).
> The problem I'm having is that I can't install anything.
> I run the install by mounting the CD and running
> wine d:\\setup.exe or wine /mnt/cdrom/setup.exe
> I've tried serval different apps. and get the same error on each:
> Unhandled exception: page fault on read access to 0x00000034 in 32 bit
> code (0x40dc090d)
> In 32-bit mode.
> 0x40dc090d (x11DRV.DLL.SetDeviceGammaRamp+0x6a2db in
> cmpl
> 0x34(%ebx),%esi
> I posting this in the Mandrake group on yahoo and was told that 
> wine does not do installs. The documentation seems to say otherwise.
> Since I don't have windows install on this system "fake windows", 
> is this posible?
> or am I dreaming.
> Rick
> =====
> __________________________________________________
> Do you Yahoo!?
> The New Yahoo! Search - Faster. Easier. Bingo
> _______________________________________________
> wine-users mailing list
> wine-users at
Alan Bort
Linux Registered User 298277 -Country Manager- []
[ ] Username: Ciccio
[ ]

More information about the wine-users mailing list