[Fwd: Re: [Wine]WINSOCK 2 Not Installed Problem (Solved)]

R. S. Patil kpr_rspatil at sancharnet.in
Thu Dec 9 10:49:51 CST 2004

> I am Using wine-0.20041019-1.rhfc3.nr.i386.rpm
> on Fedora Core 3.
> I copied /etc/wine/Config to ~/.wine/config and
> modified as follows.
> [dlloverride]
> ......
> "winsock" = "native"
> "wsock32" = "native"
> Created empty file winsock.dll in ~/.wine/windows_c/Windows
> Created empty file wsock32.dll in ~/.wine/windows_c/Windows/system
> and then tried to Install Firebird RDBMS using wine.
> but it still prompts me
> "winsock 2 Not Installed"

One More Setting I did

And the problem Disappeared.

How I came to this Non Logical solution ?

I was desperate and started checking each and every setting
in which first i Took Windows as my first try in which
i tried in following order
WIN95, Win98, ..... i reached to WINXP and it worked.

Can somebody suggest me what is Happening
when wine is configured to emulate WINXP ?

Thanks & best Regards.

R. S. Patil

More information about the wine-users mailing list