Frank frank at snapafun.co.nz
Fri Jun 25 17:56:29 CDT 2004

Regarding the most recent release wine20040615.

When using ./tools/wineinstall I got an error stating that a 'static' 
version of glibc was required.

I'm using Mandrake 10 Official and would have thought that such a 
monster was included considering the last stable release appears to be 
from last year.

So, what is a 'static' version and what do I need to do to overcome this 

I have downloaded glibc-2.3.2.tar.gz [source]  should it be required.



Big or small, a challenge requires the same commitment to resolve.
Registered Linux User # 324213 

More information about the wine-users mailing list