Morrowind Problem

miguel razielukain at
Fri May 7 22:49:54 CDT 2004

Fabrice DELENTE wrote:

>>Thanks for the info provided as its usefull in knowing whats going on in 
>>the background ...
>>Relatively to gaming on Linux I hope it grows with time (and its growing 
>>:) ) 'cause its one of my favorite hobbyes and rebboting the comp just 
>>to play isnt a good thing ... but whatever ... we have wine and i think 
>>indead of being alpha its geting more and more compatible it the main apps
>>I will apreciate looking at the config files you use so if can send it 
>>i'll be gratefull ...
>Sorry for not responding earlier but since I answered I have tried to
>reinstall and play Morrowind again, but I have a problem with 'filter graph'
>sound initialization, and the game doesn't start anymore... I'm
>investigating, hope I can give you clues before long.
>I include my config files, hope it helps (note: /sec is my 2nd hard-disk,
>on which I installed the fake windows drive).
>See you.
Thanks a lot !
I've tried using it but i get the same error :
err:ddraw:Direct3DDevice8_CreateContext exclusive owner already set

I will continue searching and if i've sucess i'll inform you .
Thanks again for the time spent


More information about the wine-users mailing list