[Wine]Problems installing Ms Office

Dominic Coombe dominic at coombefamily.com
Mon Oct 18 06:30:52 CDT 2004



I am Running suse 9.0 linux and the latest downloadable version of wine.
The packages installed fine, but I have 2 problems.


1)       I cannot get the MS Office cd to mount so I can see all the file.
I tried the mount -t iso9660 -o unhide,ro /dev/cdrom /media/cdrom but I
still only get 3 files show up


So last night I decided to copy the cd from another machine via samba, and
now I have a directory with all the files from the CD in.


2)       But when I run wine setup.exe I get the following errors, I read
through a number of troublehooting pages and found if I put the msi as
native in the config file that reduced the errors.  But I am still getting
the following:



family at linux:~/Windows-install> wine SETUP.EXE

fixme:imm:ImmDisableIME (-1): stub

fixme:advapi:CheckTokenMembership ((nil) 0x403a04a8 0x406c6d54) stub!

fixme:msvcrt:_XcptFilter (-1066598274,0x406ce690)semi-stub

wine: Unhandled exception (thread 0009), starting debugger...

WineDbg starting on pid 0x8

Unhandled exception: 0xc06d007e in 32-bit code (0x404c5dd3).

In 32 bit mode.

0x404c5dd3 RaiseException in kernel32: subl     $4,%esp




Would someone please help me




Dominic Coombe

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.winehq.org/pipermail/wine-users/attachments/20041018/73ae058d/attachment.html

More information about the wine-users mailing list