[Wine]"Pipe-read" error running Dev-C++ in Wine

Andy Elvey andy.elvey at paradise.net.nz
Wed Oct 27 18:18:01 CDT 2004

Hi all - 
  I've come across an error while trying to run Dev-C++ (version in 
Wine (Wine version 20041019). I'm running Mepis Linux, kernel version 2.6.4. 
  I get an error window popping up which says "Pipe read error - could not 
execute file".  ( I've logged this error in the bugs area on SourceForge (bug 
1052914) , and a screen-dump of the error (and the program which produced it) 
is included with that bug-filing.  
  With the very simple "hello world" program that gave this error, I did 
actually get an executable that ran.  However, I then tried to compile a much 
more complex program, and that program gave the same error, but did not 
produce an executable.  
  So, just wondering if anyone may have any tips / ideas on this?  I'd *love* 
to be able to run Dev-C++ on Wine, as I find the other IDEs on Linux 
(KDevelop etc) a bit intimidating....
  Many thanks in advance! 
 - Andy 

More information about the wine-users mailing list