[Wine]Eudora not working?

Joachim von Thadden thadden at web.de
Fri Jan 28 02:39:55 CST 2005

Am Do, Jan 27, 2005 at 06:31:08 -0500 schrieb ?Bî¶ §ºµth£Ñ?:
> Hi, I spent days trying to figure this out, and read over the instructions 
> on the website over and over.  I'm not super advanced with Linux, so I 
> might need baby steps.  I've tried running Eudora 5.1 (I think that's the 
> version), and I keep on getting missing DLL warnings.  I've put those DLLs 
> in all the directories and made changes to the config file, but not use, 
> I'm still supposedly missing one (and it's in there).  So, I then tried to 
> install the program from scratch (installshied), but every time I try this, 
> it freezes.

Use WineTools: http://www.von-thadden.de/Joachim/WineTools/

> I am using the latest version of Wine from an RPM, and I'm running Fedora 
> Core 3.  Ultimately, I'd like to run the Eudora that's sitting in another 
> mounted drive (haven't created this partition yet, but I guess I'd just 
> have to make a virtual link?  Once I get this working though, I am sure I 

Yes, make a symlink to the location you want to integrate *after* the
Base setup of WineTools.

"Never touch a running system! Never run a touching system?
          Never run a touchy system!!!"

More information about the wine-users mailing list