[Wine]Re: Installing Wordview with Winetools

Duane Clark dclark at akamail.com
Thu Jul 7 10:45:32 CDT 2005

Benjamin Sher wrote:
> Dear friends:
> I am pleased to say that I successfully installed Internet Explorer 
> Sp1 on my Linux (Scientific Linux 4.0, which is based on RHEL 4) 
> using Wintools. 
> After installing IE6, I thought installing WordView (the Word97 
> word view program) would be a snap. But instead Wintools failed 
> to install it in several attempts. It started, downloaded the file and 
> tried to install it. But at the end it informed me that the installation 
> had failed. I checked the .wine directory just to make sure and, 
> yes, WordView was not installed. I also tried to run it with "wine 
> wordview". It's not installed.

With a current version of wine, the only problem I had with the 
WordView97 installer was that it would apparently get stuck "checking 
the installed files" or some such thing (I forget the exact message). I 
removed the z: symbolic link in ~/.wine/dosdevices, and the installer 
ran fine for me.

More information about the wine-users mailing list