[Wine]Re: Problem with paths when trying to run TLE

Roger Young r.young at irl.cri.nz
Sat Jul 23 05:08:26 CDT 2005

Roger Young <r.young <at> irl.cri.nz> writes:

> I have not been able to run "The Last Express" under recent Wine versions
> so went back to 20040615. The game installs alright
> as far as I can make out except that there is a warning "Could not create the 
> program folder". The TLE directory is created 
> (C:\Program Files\The Last Express) 
* 	wine d:\\setup.exe
* brings up the TLE play screen. If I then try to "play" I get the
* following error message
* 	Error: Save game file "Files\The" is not named correctly
* 	(blue.egg, red.egg etc) or is not located in the same directory
* 	as the game.
* The error message suggests that the directory path is not being parsed
* correctly ("Files" from <Program Files> and "The" from <The Last Express>)
* The config file is the default. /dev/cdrom mounted on /cdrom and is 
* unhidden in /etc/fstab. /cdrom is soft-linked to d: 

To follow up on my own post: the strange symptoms described below
when trying to run TLE resulted from an incorrect mount of
/dev/cdrom in fstab. The mount partially suceeded so that I
was able to run setup.exe, but the installation game files were
not correctly seen or transferred.

The fix was to execute the mount from the commmand line.
Then all the files on the CD were seen correctly.

I record this here for the benefit of anyone who experiences
similar difficulties: make sure the CD is correctly mounted.


r.young at irl.cri.nz

More information about the wine-users mailing list