[Wine] Ubuntu packages for 0.9.18 and .19 broken?

Scott Ritchie scott at open-vote.org
Tue Aug 15 04:24:24 CDT 2006

On Tue, 2006-08-15 at 08:57 +0100, Gavin Hamill wrote:
> In another note, I wanted to try building my own wine debs from the
> budgetdedicated repo:
> sources.list:
> deb-src http://wine.budgetdedicated.com/apt dapper main
> deb http://wine.budgetdedicated.com/apt dapper main
> # apt-get update
> # apt-get build-dep wine
> gdh at plip:~$ sudo apt-get build-dep wine
> Reading package lists... Done
> Building dependency tree... Done
> Note, selecting libfontconfig1-dev for regex ‘libfontconfig-dev’
> E: Build-dependencies for wine could not be satisfied.
> Could this problem be as simple as some backported / renamed package
> that Scott's packages require, but don't reference in the Dependencies:
> line, something that has only slipped in since 0.9.18 ?

It is possible, and it's happened before, but I'm not sure what it could
be.  Does the package still break for you when you build it yourself?
Because Wine shouldn't be able to depend on something not present at
build time.

Scott Ritchie

More information about the wine-users mailing list