[Wine] Re: wine install failure after reqression tests

Mr Duck tld at codeexamples.org
Thu Feb 2 09:19:31 CST 2006

paul wrote:
> I added the missing rpms until ./configure worked. Finish the makes su 
> to install and the same error of can't find libwine.so when running 
> wineprefixcreate.

   So, just that I'm clear, you got 'configure' to run, and 'make' to
run, right?  You do know that there is a Mandrake/Mandiva package
available for Wine?  It's located at the following URL:


   I know that doesn't solve your problem, but it could be a solution.

   Anyway, so, you ran 'configure' with whatever options that you
needed/wanted.  Did you run 'make depend' next?  The libwine.so
file is created during the 'make depend' build event, so obviously
this is extremely important.  The library files are subsequently
created in the source dir "libs/wine" with symlinks in "libs".

   I'm wondering if maybe this step you missed?  That would be
my best guess.

   Once that step is finished, then run 'make'.

Mr Duck

p.s. I'm running some tests on building wine from source right
now. It's taking a bit, so once it's finished, if I can deduce
any further information that will help you, I'll let you know
at that time.

More information about the wine-users mailing list