[Wine] Beginner needs help !

Mr Duck tld at codeexamples.org
Fri Feb 3 16:41:58 CST 2006

> I am unable to run anything, even winecfg.
> [wec at wec-vero ~]$ winecfg
> wine: creating configuration directory '/home/wec/.wine'...
> No error message, but no window opens :-((

    Does it actually create the directory /home/wec/.wine ?
    Is there anything in it after this happens?
    Have you tried running the wincfg program as root?

    A dumb question, but I'll ask anyway, you are in an x-windows
session, right?

   Also, try setting a WINEDEBUG option and dump the output
to a file.  Perhaps it will shed some light on the issue.
When I run (with a working wine system):

WINDEBUG="+all" winecfg >& ./winecfg.debug

   This produces about 68M of output, so you might try just using
"warn+all" and maybe that will show enough to give you a heads up
as to the problem.

> I can get the control back with Ctrl-C, which leaves several
> processes (wineserver,wine-preloader,and wineprefixcreate).
> I can kill them all except wine-preloader (even with kill -9).
> I now have a bunch of them...

   Try using "kill -KILL".  That always takes care of any stubborn
processes on my system.

Mr Duck

More information about the wine-users mailing list