[Wine] 128-bit encryption message since update to 0.9.6

Joachim von Thadden thadden at web.de
Thu Jan 26 04:14:07 CST 2006

Am Wed, Jan 25, 2006 at 11:06:40PM -1000 schrieb david:
> I had used WineTools to install IE6 under WINE 0.9.something (0.9.4, I 
> think). It worked fine to connect to my employer's Citrix server and run 
> Citrix apps that required 128-bit encryption to run SSL connections. 
> Since updating WINE to 0.9.6 (via Apt-get, I run Debian), whenever I try 
> to connect to the Citrix server, I get a message informing me that 
> 128-bit encryption is required and I can't connect. Yet when I check 
> IE6's About IE option, it tells me that 128-bit encryption is installed.

At the moment it seems that there are certain drawbacks with WineTools
and Wine-0.9.6. As the situation with WineTools is undebuggable for
developers I would suggest you either downgrade Wine to the version you
had runnig before or move your WineTools .wine away and use plain Wine.
In that case you can test whether the error still remains and then make
a bug report for Wine. Here are two hints for installing IE6 with plain


	Joachim von Thadden
"Never touch a running system! Never run a touching system?
          Never run a touchy system!!!"

More information about the wine-users mailing list