[Wine] Problems running some games that used to work before

Grahame White grahame at regress.homelinux.org
Wed Feb 21 12:45:14 CST 2007

On Tuesday 20 February 2007 22:33, Grahame White wrote:
> I used to play GTA3 with only a few minor niggles a while back and
> thought I'd give it a try with the most recent version of wine. I
> decided to do a full test, from installing to actually playing the game.
> The installation went perfectly but when ever I start wine now I get
> this error:
> wine: Unhandled page fault on read access to 0x00000004 at address
> 0x5ac67b (thread 0009), starting debugger...
> Unhandled exception: page fault on read access to 0x00000004 in 32-bit
> code (0x005ac67b).

<snip crash output>
> It's a shame as GTA3 was very close to working perfectly last time I
> tried it.
> I'm using debian unstable amd64 with the cvs version of wine compiled
> and running from a 32bit chroot. I had to do some fiddling to get it
> working the very first time, ie manually creating the nvidia device
> nodes in the 32bit chroot and building a dummy kernel driver to let the
> nvidia-glx be installed nicely. All of which worked before. Not all
> games crash though, I played all the way through Syberia I&II over the
> past couple of days with only a few minor glitches.

I have now also tried removing the version of wine in the chroot and 
installing the debian packaged verion of 0.9.30 from unstable.

Trying to run gta3.exe gives exactly the same error as the cvs version I 
posted about yesterday:/

> If anyone has any suggestions I'd be greatfull.
> Grahame
> _______________________________________________
> wine-users mailing list
> wine-users at winehq.org
> http://www.winehq.org/mailman/listinfo/wine-users

More information about the wine-users mailing list