[Wine] Windows terminal emulation software (NETTERM) freezes

Austin English austinenglish at sbcglobal.net
Mon Jun 11 15:21:47 CDT 2007

File a bug at http://bugs.winehq.org/

Austin M English

person7 <person7 at gmail.com> wrote: Hello!

I have installed latest Fedora Core 6 and I tried installing windows 
application using WINE.
The application is called NETTERM – it is a terminal emulation software 
(Tucows Downloads - NetTerm 5.10 Shareware Software 
) . Actually I tried an older 
version – 4.2.
It installs correctly – no install errors. I run it, no errors. I can 
customize some settings; create a new connection – no problems.
But as soon as I start using it and connect to another host via telnet 
the program (netterm) freezes, becomes irresponsive and I have to close 
it manually.
When Netterm connects to the remote host via telnet, I get the login 
prompt but I do not have enough time even to enter the password – 
netterm freezes in about 4 - 5 seconds after I connect to the remote host.

I tried installing NETTERM through WINE on other linux distros like:
Ubuntu, CentOS, Knoppix – I had exactly the same problem – netterm freezes.

I tried installing other Windows terminal emulation programs through 
WINE but no luck.
None of them work. They all die in the same way as netterm (I tried 
PowerTerm and Putty)

Is this a known WINE problem?
WINE has been around for a long time and I hope this is a glitch that 
can be fixed.

Any ideas as to where I should look for the problem?

Any help is greatly appreciated!
Thank you!

wine-users mailing list
wine-users at winehq.org

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.winehq.org/pipermail/wine-users/attachments/20070611/604e7ec2/attachment.htm

More information about the wine-users mailing list