[Wine] iTunes problems - and can't uninstall!

figi22 wineforum-user at winehq.org
Mon Dec 1 12:46:06 CST 2008

I'm trying to install iTunes 7.2 using WINE 1.0.1 on Ubuntu 8.10, after reading an article in a magazine that suggested this was simple.

The install seemed to run OK, although I did get a black screen in the middle of it.  However the application won't run - it looks like it's thinking about it then nothing happens.  I've tried changing the setting from XP to Vista, but no difference.

Most annoyingly of all, I can't seem to uninstall.  Every time I choose to uninstall via WINE then it just carries on and installs Quicktime and Apple Software Update.  It looks like it's uninstalled iTunes, but it hasn't.   I tried deleting files from the C:\drive but it still seemed to manage to re-install!

I'm no Linux expert, but good at following instructions.  Can anyone help?  I can try different versions if that helps.  The iTunes could be, but I can't see the exact version as 'About iTunes' doesn't work either.

I'd like to either have a working version of iTunes, or to clean it off the computer entirely.   This is a brand new machine that I'm setting up for my mother.

Thanks in anticipation.... :?

More information about the wine-users mailing list