[Wine] wine upgrade 1.1.9 broke program

James Mckenzie jjmckenzie51 at earthlink.net
Wed Dec 3 10:14:07 CST 2008

Daily_Lama <wineforum-user at winehq.org> at Dec 3, 2008 7:46 AM (MST) wrote about [Wine]  Re: wine upgrade 1.1.9 broke program
>And yes - you can order your packet manager to "force" version 1.1.7 of the package.
>for example in synaptic: package, force package version (ctrl-e).
It might be quite possible that Wine version 1.1.7 is not available for the release.  However, you are correct that synaptic will provide the package at the release version, if available.

The action that needs to take place, however, is to find out what change between Wine 1.1.8 and Wine 1.1.9 caused the breakage in the program so that this can be investigated and corrected.  There were many approved changes (over 100) between the two development releases.  This is what we call regression testing and some users are unable or unwilling to do so.

James McKenzie

More information about the wine-users mailing list