[Wine] Wine problems

Derek McGowan dmcgowan at deniment.on.ca
Tue Feb 5 06:50:24 CST 2008

Hi Jason ...

   I am by no means an expert on WINE (or LINUX), but to start, I'm just
going to re-iterate that what WINE does is nothing less than amazing, it
allows software written for one operating system to run on another - not
a small task.  Having said that, very few software packages run straight
out of the box - most require some tweaks of some sort.

   The best place to find these tweaks and changes, is the App DB which
can be found at http://appdb.winehq.org - simply search for the software
you are trying to use (with version), and follow the suggestions
there ...

Good luck, and remember, nothing is worth pulling your hair out (if you
have any) ...


On Mon, 2008-02-04 at 19:46 -0500, Jason Russo wrote:
> Hello everyone,
> My name is Jason and I'm new to this mailing list, although I've been
> using Wine for several months now.  I say that loosely, as I really
> haven't been able to get many applications to run, so I come to all of
> you now seeking help.
> One of the biggest reasons I try to use Wine is to play games.  I tried
> Cedega about a month ago, and couldn't get most of my Windows games to
> work with it.  I emailed them four times and yet to get a response back,
> so I downloaded the latest version of Wine 9.53, but still have
> problems.  I have tried to run Civilization 4, Star Wars Battlefront
> Diablo 1 & 2, and Starcraft with no luck.  The only game I got to play
> is an obscure game called Sacrifice.  I don't know what is special about
> it that makes it work when no others will.
> I have Mandriva Linux Spring 2007.1; kernel version 2.6.17-14 with Beryl
> Window manager.  My hardware is an Athlon 64 3000+, Nvidia 6600LE Video,
> NVidia CK8S sound driver & LG L1932TQ Monitor.  Are there any issues
> with Wine and any of this hardware and/or software?  Is there anything
> that I should know about running wine on Mandriva on a 64bit system?
> I've tried the Wine binaries and compiled the source, but nothing works!
> It's driving me crazy, especially when I hear other people are getting
> it to work.  I apologize for the long message, but can someone please
> help?
> By the way, does anyone know what this error is about?  I get it every
> time I try to play Civilization4:
> fixme:process:IsWow64Process (0xffffffff 0x33efbc) stub!
> fixme:advapi:QueryServiceObjectSecurity 0x137e10 4 0x137e48 0 0x33ef40 -
> semi-stub
> fixme:advapi:QueryServiceObjectSecurity 0x137e10 4 0x137e48 28 0x33ef40
> - semi-stub
> fixme:advapi:SetEntriesInAclA 1 0x33eed0 0x137e5c 0x33ef3c
> fixme:advapi:SetServiceObjectSecurity 0x137e10 4 0x33eebc
> Thanks in advance.
> _______________________________________________
> wine-users mailing list
> wine-users at winehq.org
> http://www.winehq.org/mailman/listinfo/wine-users

More information about the wine-users mailing list