[Wine] Problem upgrading from 0.9.46-0

IWant2bMSfree wineforum-user at winehq.org
Sun Jul 6 15:51:39 CDT 2008

I'm using Ubuntu 7.10. The laptop I use won't support 8.04 so please don't ask. Synaptic Package manager only lists 0.9.46-0 so I installed it from there. The install worked fine. Wine becomes it's own item on the main application menu, Programs installed show below it.That's all fine.

But, I ran into some windows apps that would not install (Paint Shop Pro from the ESD file and Macromedia Dreamweaver 4.0). To resolve these issues I tried to upgrade to Wine 1.0 and later Wine 1.1.0 from source code. First I removed 0.9.46-0. ./configure showed I had a number of needed modules so I took care of all the preliminary tasks first. The compilations and installs seemed to go smoothly enough.

The problem is Wine does not show up any longer on the main application menu. I can run it from terminal mode but that's about it. I can reinstall 0.9.46-0 and the menu items return but I'm still stuck with the apps that won't run.

Am I missing something? There are some applications not ported to Linux that I simply can not live without. The learning curve for replacement apps is too great. And my forum name is no joke. IWant2bMSfree! And once I achieve that goal, I want to lead others down the same path.

Please help.

More information about the wine-users mailing list