[Wine] Re: QuickBooks Installation Failure

bgood wineforum-user at winehq.org
Wed Jun 18 17:11:26 CDT 2008

Based on the above, plus comments in the AppDB and in Bugzilla, I wiped and rebuilt my /.wine then used winetricks to install the following: dotnet20, flash8, gecko, msxml6, vcrun6, allfonts, fakeie6. Didn't see any change in the QuickBooks install. Then went back to winetricks and added mdac28 and jet40 to the above and now QuickBooks is not trying to install all of .Net Framework 1.1 it now says it is "Applying Service Pack 1" to .Net Framework 1.1. Still seems odd that it's attempting to put a 1.1 SP on version 2.0 but the change here is that for the first time I can see signs of recognizing part of the .Net winetricks has installed. The Service Pack installation fails with the exact same QuickBooks error code saying go to their website for help and of course it's of no use.

Does this change give anyone any clues?

The last postings in the bug report I was viewing sounded like they got QuickBooks up and running on Ubuntu 8.04 with Wine 9.59. In that thread (Bug 5415) they talk about having to replace some ole32.dll files back on 6//06. Is that still necessary?


More information about the wine-users mailing list