[Wine] wxDev-C++ compile errors in Wine 0.9.61 - Ubuntu 8.04

Dan Kegel dank at kegel.com
Fri May 9 18:32:18 CDT 2008

On Fri, May 9, 2008 at 2:03 PM, nicocarbone <wineforum-user at winehq.org> wrote:
> ... wxDev on wine ... worked flawlessly until I tried to compile the project using MinGW,
> witch came bundled with wxDev. It compiles the individual files with no problems,
> but fails somewhere in the linker or while making the exe. The error is:
> C:\Proyecto\Makefile.win [Build Error] exe: *** [Objects/MingW/Proyecto_1_private.res] Error -1073741819
> There is no Proyecto_1_private.res in the Objects/MingW folder, but i have no clue of the reason of this.
> Running wxDev from the terminal, appears this error, at the same time the compiler fails:
> wine: Unhandled page fault on read access to 0x00000000 at address 0x7ee153de (thread 0021), starting debugger...
> The same project compiles with no problem in Windows XP, using the same version of wxDev.

Please put together a toy project that shows the same problem,
then file a bug at bugs.winehq.org and attach your project source
to the bug, giving instructions on how to reproduce the crash.
We'll have a look at it.
- Dan

More information about the wine-users mailing list