[Wine] Re: Call of Duty 4: Corrupt fastfile only on Ubuntu?

dimesio wineforum-user at winehq.org
Sun Nov 2 07:55:28 CST 2008

Warren Dumortier wrote:
> I was running Mandriva 3 weeks ago and I had installed Call of Duty 4, and
> it worked (with version 1.1.6)
> When Ubuntu Intrepid RC was out, I decided to install it over my Mandriva,
> and I also installed wine version 1.1.6, but it didn't work as on Mandriva!
> When launching multiplayer, CoD4 gives this error: Fastfile for zone
> 'code_post_gfx_mp' is corrupt or unreadable.
> I have the same error with wine version 1.1.7
> It seems the fasffile is corrupt, but even when copying from the original cd
> it gives the same error!
> I think there might be 2 problems:
> 1) The installation might be the problem, but it installs without any error,
> but maybe something didn't install during the installation process?
> 2) Wine has a bug, strange as it worked on Mandriva...

If it works with 1.1.6 on Mandriva but not on Ubuntu, I'd say the problem is something in Ubuntu.

More information about the wine-users mailing list