[Wine] The Witcher "standard Edition" with patch 1.4

GNU_Raziel wineforum-user at winehq.org
Sun Oct 19 15:17:59 CDT 2008


I have a question :
I own the Enhanced Edition of The Witcher so no problem with me but a friend of mine have the original version and want to update to enhanced version with patch 1.4 but since wine is not able to handle copy protection and the 1.4 patch need online verification (so copy protection active and running) is there a way to install this patch ??

Any help will be greatly appreciated. Thx,


More information about the wine-users mailing list