[Wine] Re: Problems running Writeoutloud

Graeme wineforum-user at winehq.org
Thu Oct 23 14:16:43 CDT 2008

I've had another think and a play with the prog in Linux and Windows and I think I've maybe found a reason why it's losing the spellcheck. When I installed the prog in Wine initially I couldn't get it to run at all and thought I might be making a typo in the command - so to simplify things (!!) I renamed the progs folder in the fake Cdrive to WOL and renamed it's exe file to WOL.EXE This seemed to sort it and it ran after that - but left the spellcheck error. So working on the theory that renaming the folder had confused the path back to the spellcheck dictionaries I tried renaming the folder in the same way on a version of the prog installed on a Windows machine - and got the very same error!

Well, you'd think the obvious thing to do would be to put the names back as they were, but alas, it seems that when I do that the prog won't run at all - and that's with the precise (amended) path entered in the console. It's looking to me as if the prog's name is causing the problem because it's got a gap in the name - ie WriteOutloud v3.exe (as long as there is a gap between the 'd' and 'v' it doesn't work - close that gap and it boots but doesn't see the spellchecker.

To cut a long story short I need to find out how to format the run command using the name as it stands. Is there some symbol I need to insert to indicate that space or whatever?

This is what the command should be if the original file and folder names are used. There are gaps in both the folder and exe file names and the folder has a capital 'V' whereas the exe has a small 'v'.

wine /home/user/.wine/drive_c/DonJohnston/WriteOutloud V3/WriteOutloud v3.exe

More information about the wine-users mailing list