[Wine] WoW, Wine, Fedora11; "Hard drive full" before install

tparker tparker at etherstorm.net
Thu Dec 3 10:12:21 CST 2009

On 12/03/2009 09:16 AM, Xaumby wrote:
> So to install WoW on my computer I  installed Wine, and copied the contents of the CDs
 > to my computer. When I go to execute Install.exe a box pops up, from 
Wine Im sure, that
 > says "Sorry, we tried to execute the install but it looks like your 
hard drive is full"
 >or something to that extent. I have 160GB of memory, there is no way 
it is full, the only
 >thing I put on the computer after wiping was Fedora11 and CDs from 
WoW. I tried changing
 >the TEMP&  TMP folders in Wine to \ because it worked for someone 
else, but not me. I'm
 >newish to Linux, but eager to learn. Getting past this would be great, 
and thanks for the
 >help in advanced.

Be sure when you start the install that you do not double click on the 
Install.exe, but right click and choose 'wine program loader' to run it 

If that is not the problem - On my system (Fedora 11, Wine version 
1.1.32) I did not copy the contents of the WoW disks to the computer and 
then install from those copies. I have just put the disk in the drive 
and installed from disk and I have installed as a download from my 
account at the blizzard website, both ways have worked fine.  My C drive 
in Wine is only 56.6GB in size with WoW, both it's expansions and test 
server, COH/V, SWG, EVE, and ventrillo installed so yes, your 160 GB 
should be enough room.

It would take more time but unless someone else has another suggestion, 
I would say delete the WoW files you have and trying an install from 
disk or web and see if that cleans it up.

More information about the wine-users mailing list