[Wine] Wine asio compile error

Peter L Jones gmane at drealm.info
Fri Feb 27 15:10:32 CST 2009

stratotak wrote:
> Yesterday I tried to compile wine asio.I am running debian Squeeze and tried
> both the lenny and sid wine repos..but on compiling wine asio.it errors out
> and cant find ..now this was yesterday so i cant remember the exact name
> ..but it was something like lobc32 ..something like that..maybe logbc32..but
> anyway..I uninstalled wine and wine-dev..and installed debian version of
> wine..it 1.0.1 along with libwine-dev..and it compiled fine.I want to try
> latest version  of wine to see if improves vst support with
> dssi-vst....Synths  made with Synthedit   dont seem to work right
> now..Appregiator function dosent work.I want to try latest version of wine
> but want  wine asio support.Is there a problem building wine asio against
> latest wine-dev??Or is this just a problem with the debian packages in wine
> repos?Or do i have to compile wine myself?? 

Hi there,

You've written a lot of words and not given much detail..! :)

Can you please clearly state the source of what you were working with and any
error messages you got.  You can cut-and-paste them - it makes it more accurate
than trying to vaguely remember then type them out.


-- Peter

More information about the wine-users mailing list