[Wine] Open file window too small, cannot resize

szilagyic wineforum-user at winehq.org
Mon Jan 5 13:33:10 CST 2009


I've got a strange issue that I cannot figure out.  I am trying to get Omnipage 16 Pro working in Wine 1.1.9, in Fedora 10 using Gnome.  I followed the AppDB entry on it and it's installed and running.  The only issue is that when I try to Open or Save a file, the dialog box that comes up is tiny, and it cannot be resized.  I've tried using the options "Allow the window manager to control the windows" and "emulate a virtual desktop" but the same problem is still there.  There are a couple of errors that come up as soon as this happens:

fixme:win:AnimateWindow partial stub
fixme:commdlg:GetFileName95 Flags 0x00800000 not yet implemented

I've searched all over on these errors, and tried running in Win 2000 and NT 4.0 mode but still the same problem.  I've tried Win 98 mode but Wine complains that it needs the ANSI version of "atl80.dll" which I have not been able to find.

Just curious if anybody has seen this error before and knows if it sounds like it's related, and possibly of a workaround.

Thanks very much.


More information about the wine-users mailing list