[Wine] internet registering through wine

James Mckenzie jjmckenzie51 at earthlink.net
Wed Jan 14 09:58:02 CST 2009

"john.solomon at indysoft.com" <wineforum-user at winehq.org> wrote:
>Sent: Jan 14, 2009 8:29 AM
>To: wine-users at winehq.org
>Subject: [Wine]  Re: internet registering through wine
>No, the installer does not work fine. I have tried wine 1.1.9, 1.1.10 and 1.1.11 and I have tried these wines on Ubuntu 8.04, 8.10 and Fedora 10
>There are two parts to the install. 
>The first part installs Acr32. Even though it says it failed, it is able to install it. You just have to ignore the fail statements and use the rest of the prompts. The only real issue by the end of this part is that half the time it does not put a menu item. 
>the eCabinet part runs for about 15 seconds and then says that the install was interupted. 
>These results occur when trying to run the installer from the auto-launch.
>I get better results if you run from terminal as root. 

Never, never, never run Wine as root.  

Now that this is out.  Is there a demo/test version and have you submitted a bug report for this product?

James McKenzie

More information about the wine-users mailing list