[Wine] Re: Trying to run Spelunky: OpenGL, Mac OS X and Wine

Thunderbird wineforum-user at winehq.org
Mon Jan 19 02:26:41 CST 2009

We don't require GLX 1.3 at all we only need GLX 1.2 + GLX_SGIX_fbconfig (which is a very standard extension). For some reason XQuartz doesn't offer it while it has been very common for years and iti s really required in our OpenGL implementation.

More information about the wine-users mailing list