[Wine] Under Ubuntu 9.04

Austin English austinenglish at gmail.com
Sat Jul 18 19:26:53 CDT 2009

On Sat, Jul 18, 2009 at 7:19 PM,
pierrechartier<wineforum-user at winehq.org> wrote:
> No windows partition whatsoever. It works under 8.10.
> The BCArhive.exe prorem is stored in a flash drive and the path is
>   /media/BOOTER/Program\ Files/BCArchive.exe
> The flash drive is connected to a USB port on a machine running Ubuntu 9.04
> When I open  the console and run wine from there, here is what happens.
>            pierre at ozone:/media/BOOTER/Program Files$ wine BCArchive.exe
>            fixme:toolbar:TOOLBAR_SetExtendedStyle Unknown Toolbar  Extended Style 0x00000020. Please report.
>            fixme:win:GetProcessDefaultLayout ( 0x32de74 ): No BiDi
> The flash drive properties are:
> Label:    BOOTER
> Size:     1.9Gb
> Media:   Removable Hard Disk
> UUID:    7BB4-BCD0
> File System:   vfat(FAT32)
> ____________________________________
> Mount Point:  /media/BOOTER
> File System:  vfat
>                     rw nosuid nodev uid=1000 fmask=0077
> Mount Options:  dmask=0077  codepage=cp437
>                         iocharset=iso8859-1 shortname=mixed utf8 flush
> What is the process for reporting issues?

The program seems to run fine here...Is the problem that it says to
report that unknown toolbar? It seems safe to ignore, but if you'd
like to report it, file a bug at http://bugs.winehq.org.

Native comctl32 works around it, fwiw.


More information about the wine-users mailing list