[Wine] Re: IPX and AMD64 not mixing?

Sephiroth wineforum-user at winehq.org
Mon Mar 30 22:52:55 CDT 2009

When trying that, I get the same error described above.


~/.wine/drive_c/Games/Sierra/LOMSE$ su - root wine ./lomse.exe
/usr/bin/wine: /usr/bin/wine: cannot execute binary file

Since "-" and "-l" are the same, I tried "-l" also with identical results.  You are right though, 1024+ are usable by normal users.  I cannot understand for the life of me why they even bothered putting in IPX support if it's broken and useless.  I am really aggaravated at the insane amount of trouble I am having with such a reliable protocol in Linux.  I probably have around 30 games that rely solely on IPX for LAN games that will be unplayable if this can't be fixed.  I love Linux, but with the alpha-state of the ath5k module being included in new kernels and this broken IPX crap, I am beginning to lean towards XP again.  At least I can dual-boot 32bit and 64bit XP and use my games.

More information about the wine-users mailing list