[Wine] Problems with installing Wine

Plamen Vassilev plamen.vassilev at gmail.com
Sun May 3 06:34:00 CDT 2009

Hello Maria,
On Sunday 03 May 2009 14:26:51 Maria I. Tchalakova wrote:
> Hi,
> I have problems installing wine. I am using Slackware 12.0, and I've
> downloaded the slackware wine package wine-1.1.20-i486-1kjz.tgz  from
> here:
> http://sourceforge.net/project/showfiles.php?group_id=6241&package_id=6301
> When I unpack it, I get two folders: usr/ and install/. In install/ I
> have a script doinst.sh. When I run, I get:
>  > sh ./doinst.sh
> ./doinst.sh: line 1: cd: usr/lib: No such file or directory
> ./doinst.sh: line 2: cd: usr/lib: No such file or directory
> I get this, because truly I don't have such directories. However, in
> the usr/ folder I don't have any 'wineinstall' or make files as it is
> described in the README file (there is also no ./tools/wineinstall and
> such a file anywhere). The README is in /wine/usr/doc/wine-1.1.20.
> I suppose I don't have to copy and paste files, and change the folder
> structures. What is the problem and what should I do?
> (I have also downloaded and tried installing wine-1.1.19, but I got
> the same obstacles).
> Thank you.
> Maria Tchalakova

Slackware packages are installed via installpkg, i.e.
what you have to do is:
installpkg wine-1.1.20-i486-1kjz.tgz
as root

Plamen Vassilev
Software Engineer & System Administrator

Bulgaria, Varna
T: +359 5105 4155
C: +359 899 989647
ICQ: 73027127
Skype: plamen.vassilev
E: plamen.vassilev at gmail.com

More information about the wine-users mailing list