[Wine] Wine 1.1.42 in Hardy?

Bamm wineforum-user at winehq.org
Mon Apr 12 05:40:04 CDT 2010

I'm using Ubuntu Hardy. In the PPA,


Wine is at 1.1.42 in Ubuntu 9.04 onwards and at 1.1.41 in Ubuntu 8.10 and 8.04.

Now 8.10 is no longer officially supported. However 8.04 should be supported until at least a year from now. I understand the maintainers are volunteers, all I ask is they prioritize the LTS releases over regular ones.

More information about the wine-users mailing list