[Wine] Installing NWN on MacOS 10.5

James McKenzie jjmckenzie51 at earthlink.net
Wed Jun 23 21:15:50 CDT 2010

DaveLevy wrote:
> I have for a while been trying to install NWN on a MacOS hosted version of WINE.
> I have installed WINE as suggested on the Wiki. 
> I have tried to install the game from the CD in several ways
> When I run the installer, I get the installer window, it then goes quiet and generates a number of error messages. The most complete are in the terminal session I invoked Wine from.
> The error message is held in http://test.davelevy.info/share/winlog.1.log
> This is a text file. Do you need a checksum? The final error messages are, 
> Code:
> You must be attached to a process to run this command.
> No process loaded, cannot execute 'detach'
> err:ole:xCall RpcChannelBuffer SendReceive failed, 800706be
> err:ole:ClientIdentity_QueryMultipleInterfaces IRemUnknown_RemQueryInterface failed with error 0x800706be
> err:ole:ifproxy_release_public_refs IRemUnknown_RemRelease failed with error 0x800706be
MacPorts is your friend if you want to try the latest/greatest...

WineBottler is also a method to install Wine on your Mac.

The version of Wine that you have is almost six months old and needs to 
be upgraded.

James McKenzie

More information about the wine-users mailing list