[Wine] Install of QuickenDL 2009

uho wineforum-user at winehq.org
Sun Mar 28 08:18:12 CDT 2010

Im' running Quicken2004 in a wine1.1.37 on a SUSE11.2. As the online tool does not work here, I decided to go to Quicken Deluxe2009. It is GOLD according to the database, on wine 1.1.31/SUSE11.1 already.

If I try to install it I always get 
fixme:msxml:domdoc_get_parseError (0x15aa68)->(0x32f790): creating a dummy parseError
fixme:msxml:parseError_QueryInterface interface {df0b3d60-548f-101b-8e65-08002b2bd119} not implemented
"  and a popup complains: 
"This application has requested the Runtime to terminate in a unusual way".
After closing this, the log is continued:
wine: Unhandled exception 0x40000015 at address 0x3d650023:0x004834d3 (thread 0009), starting debugger...
Process of pid=0008 has terminated
No process loaded, cannot execute 'echo Modules:'
Cannot get info on module while no process is loaded
No process loaded, cannot execute 'echo Threads:'
process  tid      prio (all id:s are in hex)
0000000e services.exe
        0000001c    0
        00000018    0
        00000015    0
        00000014    0
        00000010    0
        0000000f    0
00000011 mscorsvw.exe
        00000017    0
        00000016    0
        00000013    0
        00000012    0
uwe at tower:/home/INSTALL/WINDOWS/QuickenDL2009> 00000019 winedevice.exe
        0000001e    0
        0000001d    0
        0000001b    0
        0000001a    0
0000001f explorer.exe
        00000020    0
You must be attached to a process to run this command.
No process loaded, cannot execute 'detach'

No difference whether it try to run from CD or HD.
Can anybody help? Many Thanks in advance.


More information about the wine-users mailing list