[Wine] Re: Applications which rely on WMP6

dimesio wineforum-user at winehq.org
Wed Nov 10 05:45:45 CST 2010

resle wrote:
> I need to run a bunch of apps that, as subject hints, rely on WMP6. I've found a WMP6 installation on www.oldversion.com, yet when I try running it - the installer says that it's looking for Windows XP or later, and that 2000 is not supported. 

You misread the message. It doesn't say anything about looking for XP or later. "Not supported on Windows 2000" means it won't work on Windows 2000 or later. You have to set the Windows version to Windows 98 in winecfg.

More information about the wine-users mailing list