[Wine] Re: Wine 1.3.8 with Ubuntu 8.04

dimesio wineforum-user at winehq.org
Sun Nov 28 17:42:16 CST 2010

km28 wrote:
> I'm using Ubuntu 8.0.4, which I'm happy with for now. I wasn't certain if 1.3.8 would work with it and Wine 1.2 is suppose to be the stable version. I have an older machine.

"Stable" means "doesn't change much" not "works better." The 1.0.x series had only one update in two years. Unless there's a regression affecting an app you want to use, the latest development release is a better choice.

More information about the wine-users mailing list