[Wine] Re: Wine 1.3.8 with Ubuntu 8.04

km28 wineforum-user at winehq.org
Mon Nov 29 10:43:43 CST 2010

But as stated, I'm using an older version of Ubuntu for which they're no longer provided specific packages for, it was also easier as the latest version for Hardy which was the 1.2. So it seemed like the new versions of Wine might not work as well with Hardy. II don't remember using the 1.0 series. 

So far, using PlayOnLinux turned out to be the only way that worked for me. Thanks.

More information about the wine-users mailing list