[Wine] New Wine user who need helps loading a program(Wbfs Manager)

jordan triplesquarednine at gmail.com
Thu Sep 2 00:31:35 CDT 2010

> same problem here. seems wbfsmanager needs dotnet 3.5 and winetricks
> script only have 3.0 (which seems broken in my attempt to install)

I could be wrong here, but as far as i know, wine doesn't support dotnet3.5.

I suppose the linux one is probably fine, if as you say it suffices to
your needs.


More information about the wine-users mailing list