[Wine] Program No Longer Can Save

James McKenzie jjmckenzie51 at gmail.com
Tue Aug 30 16:08:00 CDT 2011

On 8/30/11 7:19 AM, David Baron wrote:
> On Tuesday 30 Av 5771 17:02:02 wine-users-request at winehq.org wrote:
>> David Baron wrote:
>>> Last week, Jammer Pro6 (a midi music program) could save its files just
>>> fine.  Today, I get that "program closing" wine errorbox and that's
>>> that.
>>> What might be causing this? Running Debian Sid.
>> Did you upgrade Wine last week?
> I believe there was an upgrade. But it had been working after the upgrade.
> I have those libwine-***-unstable 1.1.35-1 packages
> Another question is why there are two versions aound now? The ones not called
> unstable which are 1.0.1-3.3 on SId and 1.1.24-2 on experimental and there are
> these "-ustable" packages that are up to 1.1.35 on Sid.
If you are looking at anything 1.0 or 1.1 they are very, very old.  The 
current stable version is 1.2.3 and the current 'development' version is 

You may need to build Wine from Source for Debian Sid.


More information about the wine-users mailing list