[Wine] One font has changed

yosi666 wineforum-user at winehq.org
Wed Jul 6 14:42:55 CDT 2011

Hi everybody!
This is my first post here, so I would like to thank everybody that helps in this wonderful and useful project
I've been using wine a while and didn't have any problem, at least not one that couldn't be solved with a little of research in the internet
But recently one of the fonts the program uses has changed and haven't figured out how to change it back. 
I use wine 1.1.39 in my puppy linux. I also have win xp in the same machine so the fonts of windows are linked in my linux system. Everything was working till I changed the value of the size font changing this value:
[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Hardware Profiles\Current\Software\Fonts]
"LogPixels"=dword:00000052 (instead of 60). 
After that wine uses a very weird font (that I use in design jobs) to show the programs which is quite unconfortable. I've tried to find out how to change it back without reinstalling wine but haven't successed yet. 
Could anyone give me a hand with this?
Thanks a lot!

More information about the wine-users mailing list