[Wine] Wine on Mac and Photoscape

James McKenzie jjmckenzie51 at gmail.com
Mon Jul 18 09:31:55 CDT 2011

On Mon, Jul 18, 2011 at 7:23 AM, Eegabooga <wineforum-user at winehq.org> wrote:
> I installed Wine on my Mac solely to use Photoscape.  I loaded in a picture in and edited it with no problems but when I
> went to save I got this error:
> [Image: http://i.imgur.com/e6NFK.png ]
> I tried changing the permissions of the photo but still got the same error.  I then went to .wine and changed the permissions
> to 777 recursively but I am still getting the error.
> I don't think running it as root would fix the problem and it's probably not too safe.  I read somewhere that running things as
> root messes up the .wine directory's permissions as well so I'm not going to go there.

Running your Mac as root is HIGHLY not suggested either.

If you could capture a logging file when you try to save a file that
would be more beneficial than a screenshot of the error message.
Instructions are located in the Wine FAQ at

Also, there is an entry for Photoscape in the Applications Database.
The latest version, 3.5 is rated bronze.  I would suggest looking at
the page to see if there are any fixes for your problem provided by
other Photoscape users.


However, test results are old, the last was posted in December of
2010. Since the application is 'free to use' I might be able to
dowload and install it this evening to see if I can reproduce this


More information about the wine-users mailing list