BkS wineforum-user at winehq.org
Sat Oct 22 15:43:49 CDT 2011

Honestly I don't understand it. First Oneiric Ocelot splits Ubuntu users right down the middle, next thing I know WINE is very unstable after the 1.3.30 update. Here's my problem. 

I run WINE in Ubuntu Natty Narwhal (11.04). All my apps were running quite happily on version 1.3.28/29 this includes apps: 

Photoshop CS5 extended
Live For Speed
Cheat Engine

and various other little mods for LFS. 

Now, having installed WINE for the PPA 



I forgot to lock the version in Synaptic and disable the PPA. So when I ran, 

sudo apt-get update && sudo apt-get upgrade

Naturally WINE's PPA updated WINE with the latest release. So I purged the PPA, and uninstalled 1.3.30. I then came here to WINEhq to find a .deb file for 1.3.29. I found it, installed it but yet it was labelled as 1.3.30 in the winecfg>about menu. So I uninstalled that, and used the daily ppa. 


Yet again, WINE was labelled as 1.3.30 when it should've been 1.3.29 and it wasn't 1.3.29 either because my programs weren't stable the their behaviours were different. So now, I'm stuck with 1.3.30 and I've got more issues than an emo. 

Wine's cfg won't even let me "test" the sound, so now I have no sound for LFS, Photoshop quits after 1 minute and nothing else wants to start up. SOMEBODY help me either fix the problems, or help me downgrade to 1.3.29. Please. 

It's very depressing not having sound, and winecfg crashing after pressing the "test" button. Everything was so stable in 1.3.29.

More information about the wine-users mailing list