[Wine] Diablo 2 issue with direct3d

tparker tparker at etherstorm.net
Sun Oct 23 15:32:29 CDT 2011

On 10/23/2011 04:07 PM, lanzd wrote:
> I feel I'm not in the right directory but when I try to navigate past the folder "Program Files" in the terminal it won't let me because of the space.

You can use a backslash before the space to let Linux know how to handle 
it. For example on my system getting to Lord of the Rings Online would be:

cd .wine/drive_c/Program\ Files/PyLotRO/

and then:

wine pylotro.exe

> Again, When I run the video test it says to the liking of "The video test had not detected any usable video modes"
> To tparker: I'm in ubuntu 10.04 and I know I can goto System ->  Administration ->  Hardware Drivers to enable and disable any Proprietary drivers.  Is this the same as what your talking about?  If not how would I go about uninstalling the driver and then reinstalling the same driver

You may need the proprietary driver enabled for most games to work. I 
have not used Ubuntu in many years so I am not sure if disabling it and 
then re-enabling it is enough or if you need to use a package manager or 
command line tool to uninstall the driver you have and then reinstall 
it, so that it goes through it's set up process again. If you have not 
tried disable/re-enable I would definitely try that first. Maybe someone 
using Ubuntu can chime in on the reinstall process if that doesn't work.

More information about the wine-users mailing list