[Wine] loaded Unreal Tournament (GTOY) runs choppy Ubuntu 11.10

zeeboos wineforum-user at winehq.org
Sat Jan 28 20:45:25 CST 2012

I loaded Unreal Tournament in wine 1.3.37 and everything works that I tried but the video is choppy.  The sound was not choppy but the video was. It did not matter if I was playing online or the bots on my computer the video was choppy.  I tried raising and lowering the video resolutions and it did not seem to effect the problem for better or worse.  I am using Ubuntu 64 bit 11.10.  I am on an AMD APU  Gigabyte GA-E350N-USB3 motherboard and built in dual core processor.  I checked the driver update but it only gave me two choices.  The one being used was ATI/AMD proprietary FGLRX graphic driver.  The other optional driver was ATI/AMD proprietary FGLRX graphic driver (post release date)   I took the (post release date) to mean it was an earlier driver.  Even thou I thought it was an earlier driver I tried to load it and got a dialog box saying installation failed.  So I was not able to try this driver.  
  There is an AppDB rating this game as Platinum in wine 1.3.36.  If it was not choppy on my computer I would give it a similar rating I figure it has something to do with the dual core or the new built in video driver.  Any pointers on what is happening would be appreciated.

More information about the wine-users mailing list