[Wine] Been at it all day ... finally have to ask for help!

Bronloch wineforum-user at winehq.org
Thu May 3 21:47:19 CDT 2012

So installed Fedora15. No problem, wish it had regular menus but the steamline effect isn't totally terrible.

Heard that Guild Wars1 is playable in linux and so installed wine. It seems that you aren't supposed to install as root so I removed it as root. I then try to install anything via yum as non-root and I get the error of needing to be root. So, I read that you can bypass this by doing a local download and compile at the user level.

Downloaded the .tar for wine-1.5.2 and tried to ./configure and then make but I am getting this error "configure: error: Cannot build a 32-bit program, you need to install 32-bit development libraries.". I have since tried to download various GCC libraries and have not succeeded.

I actually got GW1 to start under the root installed wine. But, it had no text or sound on the login screen. Now, it won't even launch the game. Wine starts up then then the process kills itself.

HELP! I am going backwards! lol

Thanks in advance.

Oh yea my specs:
Dual Boot: Fedora15- / Win7
Processor: F15 says i3 / Win7 says i5
RAM: 6gb

More information about the wine-users mailing list