My adventures with Wine and Netscape

Darrin Edwards edwards at
Thu Aug 23 18:44:15 CDT 2001

On 22 Aug 2001 20:14:19 GMT, Uwe Bonnes
<bon at> wrote:

>Darrin Edwards <edwards at> wrote:
>: In conclusion, my experiences so far with wine (I've got a funnier
>: one prior to the netscape if anyone is interested :)) have been
>: neither uninteresting nor unsatisfying, and I am really grateful to
>: the developers for the tremendous amount of effort that has gone into
>: this project.
>Your experience will get more interesting if you switch opn debugging ;-)

Thanks :) I was aware of --debugmsg options, and used them on a
different install.  (Unless you meant winedbg, but the few times I've
fired that up, it's been painfully clear that it's beyond my
abilities!)  They (--debugmsg) didn't seem to help in the two cases I
mentioned; the "errors" were in windows-style dialog boxes, and as far
as wine was concerned things were running smoothly. :)

>Reg your e: drive I suspect a plain failure in yoy ~/.wine/config...

Actually this turned out to be a completely bogus netcape gripe;
last night I tried the obvious thing I should have before: after
netscape fired up (complaining about a missing E: drive), I pointed
the browser at 'file://E:', amazing!  The 'missing' drive is there
after all! :)

As for the stupid plugin not starting, I am stuck. :(  I tried
last night adding text to the .ini file, and still got the 'permission
denied' dialog box, destroying my theory that the only problem was
the .ini file being 0 bytes.  But as I said this seems much more
like a crappily designed plugin installer than any kind of wine
problem (I assume if others had had experience to the contrary, they
would have said so by now).


More information about the wine-users mailing list